Más funciones en Excel

Tips de productividad

Continuemos con la exploración de las funciones más comunes en Microsoft Excel, que -por cierto- también aplican para otros editores de hojas de cálculo, como Numbers (Apple) y Google Drive.

Para esta edición vamos a conocer: “si”, “contar.si” y “sumar.si”.

Para hacer facilitar el aprendizaje, vamos a considerar los siguientes datos:

Si

Quizá la función más popular de Excel. Con ella podemos realizar comparaciones lógicas, es decir, podemos preguntar si un valor cumple o no con una condición.

Un ejemplo:

El Gobierno Nacional ha decidido aplicar un auxilio económico para aquellos empleados que tengan una salario igual o inferior a 1’800.000 pesos.

A simple vista, Andrea y Ramón son elegibles para el subsidio, pero necesitamos indicar el detalle de cada empleado en una columna.

La fórmula para Andrea, anotando su condición en la celda D3, sería:

=SI(C3<=$C$8;"Sí";"NO")

En detalle:

C3 es la celda donde está el salario de Andrea.

<= es la operación lógica aplicada. En este caso, “menor o igual a”.

$C$8 es la celda donde está el tope salarial.

"Sí" es el mensaje que aparece si la condición lógica se cumple.

"NO" es el mensaje que aparece si la condición lógica no se cumple.

Así quedaría la tabla completa:

Contar.si

Con esta función es posible contar el número de celdas que cumplen determinada condición.

Siguiendo con el ejemplo, el Gobierno Nacional ha pedido indicar cuántos subsidios deben entregarse. Así, la función “contar.si” buscará el número de celdas que indican la aplicación de la ayuda económica.

La fórmula a utilizar es:

=CONTAR.SI(D3:D5;"SI")

En detalle:

D3:D5 es el rango de las celdas que serán consultadas por la función.

"SI" es el valor de la condición.

Si la pregunta es saber cuántos empleados no aplican, la consulta es:

=CONTAR.SI(D3:D5;"NO")

Así quedaría la tabla completa:

Sumar.si

Esta última función permite sumar un intervalo de valores siempre y cuando cumpla un criterio específico.

Para continuar con el ejemplo, el Gobierno Nacional ha pedido el valor total de salarios de las mujeres y los hombres de la organización, discriminando esta información por género.

En otras palabras, se necesita consultar cuánto suman los salarios de Andrea y Lina, y cuánto el salario de Ramón.

Para el género “Mujer”, la fórmula es:

=SUMAR.SI(E3:E5;"Mujer";C3:C5)

En detalle:

E3:E5 es el rango donde están los criterios.

"Mujer" es la condición que se debe cumplir para realizar la suma.

C3:C5 es el rango de los valores a sumar (los salarios).

El valor final es: $3.750.000, pues la suma del salario de Andrea y Lina es esa.

Ahora, la consulta para los salarios de los hombres:

=SUMAR.SI(E3:E5;"Hombre";C3:C5)

Así queda la tabla completa:

Para hacer más didáctico el ejercicio, hemos creado un documento en Excel con las funciones que se mencionan en este boletín, pero agregando muchos más datos. Esto nos permite ver cómo ahorra tiempo Excel con grandes cantidades de información.


¿Cómo te parecieron los consejos de hoy? ¿Ya aplicas algunos de ellos? Cuéntanos en nuestra página Facebook qué otras funciones utilizas en Excel para ser más competitivo.

Por último, recuerda ingresar a nuestro sitio web. Allí encuentras más recomendaciones sobre productividad, campañas de convivencia, registros de eventos y noticias sobre la Fundación Pascual Bravo.

Certificaciones